Get in touch
Back
Maintenance

Storage Optimization on Europe Node 4

Completed 9 Mar at 01:00am CET.

Europe Node 4 Web Europe Node 4 SMTP Europe Node 4 IMAP Europe Node 4 POP3 Europe Node 4 Task Scheduler Europe Node 4 CP
Completed

Maintenance completed

Posted 9 Mar at 01:00am CET.
Started

Europe Node 4 requires a storage optimization that will be performed Wednesday March 9 at 00:00 / 12:00 AM CET and should last 1 hour maximum or less. All web services will be unavailable during the maintenance, returning functional as soon as it is completed.

Posted 9 Mar at 12:00am CET.