Back
Maintenance

Docker update on infra
Completed 2 Oct at 08:07pm CEST.
Europe Node 4 Web
Europe Node 5 Web
Completed
Scheduled activity on node web5 has been successfully completed.
Posted
2 Oct at 08:07pm CEST.
Updated
Scheduled activity on node web4 has been successfully completed.
Posted
2 Oct at 07:56pm CEST.

Started
Some servers will be moved from Podman to Docker. We expect minimal to no disruption.
Posted
2 Oct at 07:45pm CEST.