Get in touch
Back
Maintenance

Subscription fixes across nodes

Completed 17 Sep at 12:00am CEST.

Europe Node 1 Web Europe Node 2 Web Europe Node 3 Web Europe Node 4 Web Europe Node 5 Web Europe Node 6 Web
Updated

Integrity check has been completed across all nodes and all systems are reporting normal operations.

Posted 17 Sep at 12:09am CEST.
Completed

Maintenance completed

Posted 17 Sep at 12:00am CEST.
Updated

Fix has ben applied across nodes successfully.

Posted 16 Sep at 11:12pm CEST.
Started

We have identified some issues with some of the paid subscription software on our nodes that would prevent updates to be properly applied. We will be applying the fix needed to get back on track. No downtime is expected to occur, or will be minimal.

Posted 16 Sep at 10:30pm CEST.