Get in touch
Back
Resolved

Unavailable websites after monthly check

Started 1 Jun at 10:06am CEST, last updated 2 Jun at 11:17am CEST.

Europe Node 2 CP Europe Node 4 CP Europe Node 5 CP Europe Node 6 CP
Updated

We have identified systemd (release 239.74) to be still having cgroup-related bugs, leading to other services failures.

Packages has been rolled back to 239.68 across nodes to prevent further disruption.

We will keep testing new systemd versions on a small subset of nodes until bugs get fixed.

Posted 2 Jun at 11:17am CEST.
Created

A service called cgclassify errors out after monthly check, leading to PHP-FPM units to fail to start. Websites appear to be unavailable as requests to be processed by PHP can't be executed.

While we're investigating on a subset of affected nodes, we went ahead and performed reboots on client production nodes.

Posted 1 Jun at 10:06am CEST.