Back
Maintenance
MySQL/MariaDB upgrade to v10.11
Completed 28 Apr at 12:31am CEST.
Europe Node 1 Web
Europe Node 4 Web
Europe Node 5 Web
Completed
Node 4 has been successfully upgraded. All services reporting healthy, however we will keep monitoring throughout the day.
Posted
28 Apr at 12:31am CEST.
Updated
Node 5 has been successfully upgraded.
Posted
28 Apr at 12:27am CEST.
Updated
Node 1 has been successfully upgraded.
Posted
27 Apr at 11:54pm CEST.
Started
Upgrade procedure already tested on Node 2 and 6, so there should be expected no significant errors during this process.
Posted
27 Apr at 11:00pm CEST.