Get in touch
Back
Maintenance

MySQL/MariaDB upgrade to v10.11

Completed 26 Apr at 11:53pm CEST.

Europe Node 2 Web Europe Node 6 Web
Completed

MariaDB has been successfully updated on both nodes to v10.11.2 without significant errors. All services reporting healthy, however we will keep monitoring throughout the day.

Posted 26 Apr at 11:53pm CEST.
Updated

Unexpected configuration issue prevented service to start. A fix addresses the issue and service is now fully operational. We're proceeding with remaining maintenance updates as planned.

Posted 26 Apr at 11:46pm CEST.
Started

Upgrade procedure already tested on Node 6, so there should be expected no significant errors during this process.

Posted 26 Apr at 11:00pm CEST.