Get in touch
Back
Resolved

Hardware maintenance on hv1 node

Completed .

Europe MX 1 Web Europe MX 1 IMAP Europe MX 1 SMTP Europe Node 1 Hypervisor Europe Node 1 Compute / falcon Europe Node 3 Compute / raven
Updated

Node is back online and we will keep monitoring the thermal performances throughout the next period.

Posted .
Completed

Maintenance ended

Posted .
Updated

Hardware has been successfully swapped with no issues arisen at the moment. Expecting service to be back up shortly.

Posted .
Started

Web and Mail services on hv1 node will be temporarily unavailable as we will perform a hardware swap to mitigate thermal issue under high load on the system. We expect no more that 20-30 minutes maximum of downtime.

Posted .